My computer is on it’s last legs and it has been for quite some time. I have been obsessively archiving for the past year and a half in fear that my computer would suddenly stop working and I would lose everything.

As discussed in a previous post, I’ve started recording music. My computer was getting to the point of ridiculousness when the sound of my fan turning on and off could be heard throughout my recordings. Not desirable. I decided it was time to buy a new computer. I wanted a laptop; it would be nice to be able to bring my computer to school and not be tied to my computer desk while recording.

So yesterday I went out and I bought a new laptop. I spent weeks researching and was confident that I did pretty well. I got it home, got it all set up… everything seemed to be working smoothly; new computer smoothly. I downloaded my audio program, plugged in my guitar and got ready to record.

But when I started recording there was this crazy delay. I’d hear what I was playing nearly a full second after I played it! I couldn’t figure it out. But it clearly wasn’t working the way I was used to. I spent hours fiddling with the audio program, the computer settings and surfing the internet for help.

But all I found were a lot of angry people using words like ‘audio latency’, ‘drivers’ and ‘complete bullshit’. I didn’t understand much of the technical mumbo-jumbo but I did piece together that ‘audio latency = crazy delay I can’t figure out = complete bullshit’. I admit that I whole heartedly agreed with them after having owned the computer for merely 3 hours.

I came to the conclusion that I could not figure this out on my own. I needed professional help, so I called my friend, Brain Trepaning; he routinely helps me with my computer and recording problems. He’s my technology go-to guy. I brought it over to his place, he was stumped. We spent hours fiddling with the computer settings and surfing the internet for solutions… he was much more productive with the technical forums than I; he understood what the terms meant and tried what they were suggesting to do. But, still, no success.

We found a site that has a giant thread all about Windows’ audio latency problem and as of Aug 6, 2010 (the date of the last post) there are no solutions for this problem. At all. This is a problem that is inherent to Windows 7 operating system and there’s no way around it. Except wipe the hard drive and install Windows XP.

I just paid a bunch of money for this computer because it’s all new and current and as state-of-the-art as I can afford. And it is physically incapable of doing the one thing that I want it to do! My baby, for all intents and purposes, is retarded. And even though I think it looks nice and has ‘good qualities’, it’s blatant lack of capacity to function how I expect it to in my life severely diminishes it’s value to me. Terms like ‘totally useless’ and ‘waste of money’ come to mind.

To top it off, this has been a problem since Vista. Vista. That was the last operating system… Windows 7 is supposed to be an upgrade, you know, fix all the bugs that cropped up in the last system (and invariably create new ones, but that’s beside the point). They’ve known about the glitch for the past 3 years and have done nothing!

This is a new computer. I would expect this kind of problem from a computer I got at a yard sale for $10 and whose parts are no longer available because the technology is so old and out-of-date no one could possibly still want to purchase them. Nope, brand-new. Receipt is probably still crisp and everything.

If I wanted to continue living in the past and keep using XP (a 10 year old operating system), I’m fairly certain I could get a computer for half of what I paid and it would work two times better than this over-priced, over-qualified paperweight. I have had the computer for 30 hours.

Windows 7: You were not my idea.

Advertisements